Forums

"Upload failed" for posts to self-hosted site

  1. Every time I try to update a post from my WP android app, I get:

    "Upload failed for 'Post name'
    1 file not uploaded."

    This is a simple text post update for a Draft post, no media involved. It happens on 4G and on Wireless networks.

    I'm using WordPress 5.2.3

  2. mywifeworksatshawdotca
    Member
    Sep 8, 2019, 4:13 PM

    I am having the same issue.

    Posting via a browser on desktop or mobile works OK. The app always fails. It can be a simple text post and will still fail. A picture appears to get about 80% of the way through the progress bar and then just stops until failure.

    PHP given 128M on all options via cPanel.
    120 seconds given for PHP timeout.

    Google Pixel 3 on wifi or 4G. Updated to latest for Wordpress.

  3. Nathan Corbett
    Member
    Sep 17, 2019, 1:57 AM

    Same issue here. I've tried any number of different settings for jetpack, wp-optimize, and wordpress, but nothing has helped.

    It's a shame, being able to share to the wordpress media gallery is very useful.

Leave a Reply

You must log in to post.


About this Topic