Self Hosted Wordpress blog login problem

  1. I've downloaded the Android App to my HTC Evo 3d but I'm not able to log in and use the app. I think it's not finding my URL to the Wordpress site that I'm currently hosting with

    Question: what is my url (blog url), if I have Wordpress installed on root directory?

  2. I found the answer and I'm fine now.

    I had to enable the Atom Publishing Protocol in Wordpress Settings.

  3. I have a problem with log in too .
    I enable Atom and XML-RPC Protocol , but when I want to log in from app I get an error that say " please enter the full path to xmlrpc.php on your site and try again . "

    I test the Rename XMLRPC plugin , but don't solve this problem .

    what's the problem ?

  4. @alivictory7 - What is the address of your blog?

  5. @daniloercoli -

  6. @alivictory7 - I hit the XML-RPC endpoint of your blog at in my browser and got the 404 error.

    Could you please make sure XML-RPC is enabled on your blog following the steps below?
    1. Go to your blog and log in (/wp-admin).
    2. In the sidebar, open Settings and then select Writing.
    3. Under Remote Publishing, check to make sure the XML-RPC protocol is enabled. If it's not, please enable it.
    3. Click Save Changes at the bottom of the page.

    If this doesn't work, I suggest you to contact the hosting provider help desk and finding out if their default setup blocks the XML-RPC protocol.

  7. Thanks daniloercoil for your guide , also I say you in post one that I enable XML-RPC and Atom protocol but I check it again and all settings was true .
    about block from hosting wordpress help said that you most rename the XML-RPC file and then use the "Rename XMLRPC" plugin in order to solve it . but it don't work for me .

  8. I ask my hosting server about it and he say that it's active with this details:

    core library version xmlrpc-epi v. 0.51
    php extension version 0.51

  9. Install, configure and activate the Rename XMLRPC plugin.
    Try to add your blog within the app by using the Address<put here the name of the renamed xmlrpc file>.php

  10. WOW !

    I have mistake to activate plugin !
    i don't put the new name to the raname-xml-rpc.php file !
    I think that should rename XML-RPC.php file to rename-xml-rpc.php !!
    work correctly !
    thanks daniloercoli for your good helps .

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.