Posted from WPandroid first without picture

  1. Hello wpFriends :-)
    My posts sent from WPandroid v.16.7, fairphone Android10, appear on the selfhosted website, WP v.5.6.2.
    But unfortunately only as a clickable title. To display the entire post you have to click and the picture appears.

    In the theme twentyone you have to add a featured image, e.g. the image of the post, to make the whole post visible right away to all visitors of the blog.
    Is there a way to post directly from the smartphone a full display post - without editing afterwards in a second step?
    Would be nice to post to the blog from outdoor trips.
    Thanx for advice :-) chris

  2. Hi there, Chris!

    By default, your blog posts in Twenty Twenty One should appear without the need to upload an image via the app.

    There are two things you can check. From the app:

    1. Go to My Site > Themes > Customize > Excerpt Settings. There, check if the option is set to Full Text
    2. When you're editing a post, click on the 3 dots on the upper right, then on Post Settings. Check if the post format is Standard.

    Let me know if that helps. If not, can you please share a few steps so I can try to reproduce the issue?

    Thank you!

Leave a Reply

You must log in to post.

About this Topic