Forums

GENERIC_ERROR

  1. tourdumondedesbobyz
    Member
    Sep 26, 2017, 12:53 PM

    Dear all
    I am facing an issue since today. I can't upload any article on my blog by using the Android application. I have this message GENERIC ERROR. I tried with my smart phone and with my tablet. Both have same issues. With the smartphone of my friend that works... Don't understand!!
    Thank you very much for your support.
    Regards
    Benjamin

  2. I just encountered the same problem. Not sure what to do... Thanks, allison

  3. Have either of you had any luck with this problem?
    I know that the app is connecting as 2 new pages I added today on my pc can be viewed, but every amendment in a post, return "Generic Error, draft saved on device".
    I need this to function while working abroad in 3 weeks.
    Help someone.
    Robin

  4. I have not found an answer. Also - a couple of months ago, I ran into a similar problem. I ended up uninstalling and reinstalling the app and that fixed it. However, I lost all posts that were stuck on my device only. Additionally, I run multiple WordPress sites and that means having to go through all of the sites again and re-login.

  5. I had the issue today. But I remembered having installed the plugin 'WP Security' and I choose to block XML-RPC request in the option firewall.

    WP Security > Firewal > Completely Block Access To XMLRPC

    When unblocking that option, the Wordpress App was able to connect again to my website.

Topic Closed

This topic has been closed to new replies.


About this Topic