Forums

WordPress for Android » Troubleshooting

1227

Troubleshooting Add New »

Topic Posts Last Poster Freshness
[sticky] html code instead of picture posted 5 mrroundhill 4 years
[sticky][closed] My Host Blocks XML-RPC Access! 1 daniloercoli 5 years
[sticky] App Blocking Plugin List 1 mrroundhill 6 years
[sticky][closed] Help Us Help You: Posting Tips 1 mrroundhill 7 years
wildcard certificate hostname not verified 1 _Neil 4 days
Posts Won't Sync 1 passionfornewbeginnings 1 week
parse error. not well formed 5 Moxtell 4 weeks
Cannot fetch my posts 1 phuclh93 4 weeks
Featured image - Upload or take photo 2 Moxtell 1 month
Authorization Required 2 graphmaster 1 month
Cannot List Posts/Pages for SSL Self-hosted 1 itsonlybarney 1 month
Open XML RPC, cannot connect with WP App 1 richardguilbeault 1 month
Multilingual site on app 1 psanxiao 1 month
Submit for review with wordpress for android app 2 manni65929 1 month
Wordpress App posting issues with Firewalls 1 Penquin 1 month
Photo upload size 13 Andreas 1 month
Escape Game Bestowal 2 ajazgames 1 month
Can't view self-hosted site in app 4 Christopher Roberts 1 month
Media upload frezze since 7.0 version 1 hessi9 2 months
Unable to update/add page via android app 1 cyfral 2 months
Digest access authentication NOT works since Version 7.x 1 pantaux 2 months
Can't upload images: method not allowed!!!! 1 theyellokat 2 months
How to upload multiple images from app? 2 timpeltu 3 months
Duplicate - please remove 1 soffiath 3 months
Media upload error occurred. Not found. 1 soffiath 3 months
Can You Escape From Office 1 knfgame 3 months
Image Upload Error: Precondition Failed 2 annelysebe 3 months
Self-Hosted Site Login Asking for WP.com Login 1 Stephen R Guglielmo 3 months
Discard local changes 2 advancedblog2017 3 months
Login to own site 2 advancedblog2017 3 months
can not connect to my site with android app 4 bullitshot 4 months
Can't add a self-hosting site to Android app - problem finding endpoint 5 Gaurav Kukade 4 months
Http User? 5 Kathy_P 5 months
App won't work using SSL 2 jamesgp 5 months

New Topic in this Forum

You must log in to post.